Probleme la masina de spalat Whirlpool FL 5103 AA/1000

Buna ziua, Ma confrunt si eu cu o problema legata de nefunctionarea masinii de spalat. Este un model Whirlpool FL 5103 AA/1000 achizionat in anul 2006 si care acum s-a gasit sa pice. Problemele aparute: - o data programata si conectata la current nu vrea sa mai porneasca - rotita de la program deja stabilit merge in gol tot traseul si face zgomot ca si cum ar evacua apa dar nu invarte cuva sau nu face nimic altceva, iar cand ajunge la capat se opreste de tot - usa (hubloul) nu se mai deschide absolut deloc (am facut incercari scoasa din prize, cu ea in prize, la inceput de program stabilit, data rotita la final poate recunoaste ca a terminat de spalat...) si rezultatul => nu vrea sa se mai deschida (rufele bagate inauntru sunt inca acolo) :( - detergentul din cuva speciala nu mai era preluat la spalare, la final de program il gaseam tot acolo unde il pusesem I-am verificat si filtrul si nu era nimic, de portnit totusi nu porneste, de fapt nu mai face absolut nimic. Ma puteti sfatui ce solutii as putea avea in aceasta situatie? Va multumesc frumos.
Daca masina e scoasa din priza ar trebui sa se deschida dupa un timp. Din pacate am gasit tarziu postul dvs. sunt mai multe pagini si majoritatea posteaza la intamplare. Cel mai probabil in cazul dvs. este vorba de o defectiune a motorului sau trebuie schimbati carbunii la motor,din aceasta cauza masina intra in avarie si nu face programul.Ar fi bine sa chemati un depanator sa o verifice.
Multumesc pentru informatie. Ati putea sa imi recomandati pe cineva care are cunostinte despre asa ceva? Din pacate nu cunosc pe nimeni.
Cautati o firma sau o reprezentanta care se ocupa cu asa ceva,nu stiu de unde sunteti si nu va pot recomanda pe cineva.
Buna ziua, sunt din Bucuresti, sector 6, zona Lujerului. Multumesc