Masina de spalat INDESIT WITP 82

Buna ziua, am o masina de spalat INDESIT WITP 82 cu incarcare verticala..problema este ca nu mai spala..ia apa dar nu mai trece la faza urmatoare de spalare...dupa 10-15 minute evacueaza apa..pompa de avacuare mergand continuu....am curatat carbunii, contactele...filtrul nu este infundat....apa la evacuare este calda.(rezistenta este buna) ..inainte de aceasta problema a foat pusa pe un program necorespunzator cu cel indicat in manual..are aceleasi simptome indiferent de programul ales....este posibil sa se fi stricat modulul electronic sau ar fi de la altceva?
Daca poza cu ledurile aprinse este in momentul in care masina intra in avarie,eroarea este F12 si inseamna ca exista o problema de comunicare intre cele doua module electronice ( cel mic cu ledurile si butoanele si cel mare pe care l-ati atasat in prima poza ),urmariti firele care merg de la unul la altul si curatati mufele si contactele placutelor ,probabil undeva sunt oxidate sau in cel mai rau caz poate fi vreunul intrerupt.
Am curatat si refacut contactele cu fludor...modulele comunica intre ele...ledul rosu si cel verde nu sunt in eroare....aceleasi simptome....ia apa..o incalzeste si atat...nu porneste motorul....la programul 9 cu 30 grade...durata totala este de 10 minute....dupa 10 min scoate apa iar pompa nu se opreste...tinde sa scoata in continuu chiar daca nu mai are apa......o resetez prin apasare 4-5 secunde de pe butonul din stanga ledului rosu....ce as mai putea verifica?
Verifica continuitatea carbunilor si a motorului si pe urma verifica continuitatea tahometrului de la motor. Mai sunt multe verificari de facut dar masina ar trebui sa semnalizeze o avarie prin clipirea unor leduri si functionarea permanenta a pompei . Daca nu gasesti nimic ma poti suna si vorbim mai multe,tel 0773978699.