Masina de spalat Beko WMF 76101

Buna ziua, am o masina Beko WMF 76101 si am o problema la ea. Display-ul porneste, arata detaliile ciclului de spalare, dar cand apas butonul start nu se intampla nimic, iar pe display clipeste incontinuu indicatorul start. In Photo 3 asa imi apare cand deschid masina, in Photo 2 am schimbat programul de spalare si dispar afisajele temperatura si rotatii si nici nu se schimba timpul de spalare si temperatura, iar in Photo 1 am oprit si am pornit iarasi masina si a disparut timpul de spalare, este resetat la 0. Tin sa mentionez ca nu pot reseta masina, nu stiu din ce cauza. Apas 3 secunde butonul de Start si nu se intampla nimic. Multumesc anticipat pentru ajutor.
Se pare ca sistemul electronic se blocheaza,incercati sa opriti masina din butonul POWER si dupa cateva secunde o porniti din nou iar in maxim o secunda apasati butonul reset si il tineti 3-4 secunde pana se reseteaza. Masina nu e in garantie? Vad ca aveti 4 ani garantie.Daca mai este in garantie chemati service-ul sa o rezolve. Exista posibilitatea unei defectiuni a motorului sau a rezistentei de incalzire care ar putea sa dea aceste simptome.
Am incercat asa .. sa o inchid si apoi sa o deschid si sa ii dau reset .. si nimic. Nu mai este in garantie. Nu ma pricep eu dar nu cred ca ar putea fi motorul defect sau rezistenta de incalzire pentru ca parca e in stand by si inafara de asta nu cred ca ramanea blocata pe ciclul de spalare de 30 minute ...
As vrea sa incerc cat mai multe variante posibile inainte sa sun pe cineva care sa vina sa o repare...
Masina ramane blocata in programul in care apare defectul,scoateti mufa de la motor si porniti masina,ar putea sa dea o eroare sau sa se reseteze singura. Procedati la fel si cu rezistenta,scoateti firele de la ea si porniti masina,si vedeti ce se intampla.
Lucru în România